S2 - Automated Person Imports failing for some APAC clients
Incident Report for Serraview
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 02:44 UTC
Update
We are continuing to investigate this issue.
Posted Apr 02, 2024 - 13:53 UTC
Update
We are continuing to investigate this issue.
Posted Apr 02, 2024 - 09:23 UTC
Investigating
We are investigating an issue affecting a small subset of APAC clients whose automated person imports are not succeeding.
Our next update will be within 4 hours.
Posted Apr 02, 2024 - 04:57 UTC
This incident affected: Core Services (APAC - Core Services).