S2 - US Automated Imports Not Processing
Incident Report for Serraview
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 23:21 UTC
Update
As we have not seen further service disruptions after the fix was implemented, we have moved to the Resolved Phase.
A Detailed RCA will be posted in this incident in 10 business days. Please stay subscribed to the page to receive updates automatically.
Posted Feb 27, 2024 - 17:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2024 - 05:59 UTC
Identified
The issue has been identified and a fix has been implemented. Backed-up imports are now coming through for all US clients.
Our next update will be at approximately 11:00 pm MST, or when all client imports have caught up, whichever comes first.
Posted Feb 27, 2024 - 02:04 UTC
Investigating
We are currently investigating this issue. Our next update will be at approximately 7:23pm MST.
Posted Feb 26, 2024 - 22:23 UTC
This incident affected: Core Services (NA- Core Services).