As we have not seen further service disruptions after the fix was implemented, we have moved to the Resolved Phase.
We appreciate the patience of everyone as our Engineering team worked diligently to get this issue resolved.
Posted Jun 05, 2025 - 23:32 UTC
Investigating
As we have not seen further service disruptions after the fix was implemented, we have moved to the Resolved Phase.
We appreciate the patience of everyone as our Engineering team worked diligently to get this issue resolved.
Posted Jun 05, 2025 - 23:32 UTC
Monitoring
We have implemented a solution for the issue affecting Engage Web Outage for Non-English Languages and are currently monitoring the situation to ensure stability and performance. Our Cloud Operations team is overseeing the process to confirm that the issue has been fully resolved.
The next update will be provided by 6 PM CST.
Posted Jun 05, 2025 - 15:33 UTC
Update
Our Engineering team is diligently working to resolve this issue. We are fully committed to restoring full service as swiftly as possible and will continue to share updates on this status page as soon as new information becomes available.
We truly appreciate your patience and understanding.
Posted Jun 05, 2025 - 11:47 UTC
Update
We are currently investigating an issue with web application when their browser language is set to anything other than English. Affected users may encounter an error message prompting them to 'Restart'.
Our engineering team is actively working to resolve this issue. In the meantime, the following workarounds are available:
1. Temporarily change your browser language to English (please note this differs from the Serraview language/region setting). 2. Use the Engage Mobile app, if available.
We apologize for the inconvenience and will provide updates as soon as more information becomes available.
Posted Jun 05, 2025 - 07:40 UTC
Investigating
We are investigating an issue affecting users of the Web version of Serraview Engage who have their browser set to any language other than English. Users are presented with an error asking to "Restart".
While our teams work to resolve this issue, please try either of the following workarounds: 1. Change browser language to English (this is not the language/region setting in Serraview). 2. Use the Engage Mobile app, if available.