S2 - US Automated Imports Not Processing
Incident Report for Serraview
Resolved
This incident has been resolved.
Posted Mar 17, 2024 - 22:26 UTC
Investigating
As we have not seen further service disruptions after the fix was implemented, we have moved to the Resolved Phase.
Please stay subscribed to the page to receive post automatically.
Posted Mar 15, 2024 - 16:59 UTC
Monitoring
The issue has been identified and a fix has been implemented. Backed-up imports have now come through for all US clients.
We are currently monitoring the results and await feedback.
Posted Mar 15, 2024 - 06:11 UTC
Investigating
We are currently investigating this issue. Our next update will be at approximately 1:30 AM CDT.
Posted Mar 15, 2024 - 04:33 UTC
This incident affected: Core Services (NA- Core Services).