S2 - Serraview Latency
Incident Report for Serraview
Postmortem

Please review Postmortem for the incident that occurred Monday, January 29, 2024 for the detailed Root Cause Analysis. Thank you for your continued patience through this disruption.

Posted Feb 02, 2024 - 18:08 UTC

Resolved
This incident has been resolved.
Posted Jan 26, 2024 - 01:08 UTC
Update
After a deep investigation, our internal teams have identified and implemented the fix to resolve slowness with in the application. All services are back to normal. If you have any further questions, please reach out to our support team. We appreciate your patience as we worked through this disruption. A detailed RCA will be delivered within the next 10 business days.
Posted Jan 26, 2024 - 01:07 UTC
Investigating
We are currently investigating an issue with some customers experiencing slowness or disruption in the Serraview Web and Engage application. Our internal team is currently investigating to determine the cause of the disruption.
Posted Jan 25, 2024 - 23:19 UTC
This incident affected: Engage.