US clients - files being sent to SFTP are not being picked up by the preprocessor
Incident Report for Serraview
Resolved
As we have not seen further service disruptions after the fix was implemented, we have moved to the Resolved Phase.
A Detailed RCA will be posted in this incident in 10 business days. Please stay subscribed to the page to receive the post automatically.
Posted Apr 30, 2024 - 02:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2024 - 16:16 UTC
Investigating
We are currently investigating this issue.
Posted Apr 29, 2024 - 13:27 UTC
This incident affected: Core Services (NA- Core Services).