This incident has been resolved. Thanks for your patience.
Posted Jun 09, 2025 - 20:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2025 - 16:49 UTC
Update
We have implemented a solution for the issue affecting Delayed Data Imports and are currently monitoring the situation to ensure stability and performance. Our cloud operations team is overseeing the process to confirm that the issue has been fully resolved.
The next update will be at 3 PM CST
Posted Jun 09, 2025 - 16:48 UTC
Identified
We have identified the issue causing import failures. Our team has identified the issue and has restarted the services, and they are now working to retrigger the imports. We apologize for any inconvenience this may cause and appreciate your patience