S2 - Error in VBS/Spaces assigning a person/org unit to a desk
Incident Report for Serraview
Resolved
A viable work around has been identified, a refresh of the screen will load the previously white screen.

Work will continue on a future release to resolve this for happening intermittently.
Posted Oct 18, 2023 - 20:32 UTC
Identified
Identified an issue where clients are seeing a “White Screen” popping up within Serraview When attempting to assign users to desks and alter teams/org Units. We are working on remediation.
Posted Oct 18, 2023 - 19:42 UTC
This incident affected: Space Planning (APAC - Space Planning, EMEA - Space Planning, NA - Space Planning).